Topics Map > Do-IT Yourself > Printing

Printing on the Mudd Lab Plotters

This document explains how members of the Rice community can print posters on the plotters in Mudd Lab Operations Center.

Preparing to Print

You can print to the Mudd Lab plotters from several different places:

  • using a Mac or PC printing workstation in the Mudd Lab lobby
  • using lab computers in Fondren Library
  • using lab computers college labs
  • from your own personal computer after installing the printer drivers*

*Note: If you wish to print from your computer, check out the "See Also" section at the end of this document, which has links to instructions on adding printer drivers to different operating systems. To print from your computer, it must be connected to Rice Owls (not Visitor) wireless network or plugged into the campus wired network. If you are off-campus, you must connect via VPN.

OIT recommends that you create your poster in Powerpoint or the application of your choice and then save it as a .pdf file. These instructions assume that you have a .pdf file ready to print. 

You have a choice of type of plotter paper. Glossy is shiny and printed on the device called Gplotter and is much more expensive. Plain plotter paper (flat or non-shiny finish) is the paper used on devices called Plotter 1 and 2. For more information about rates and billing, see Printer and Plotter Locations & Rates.


Contents

Instructions for All Plotters (steps 1-3)

Instructions for Plotter 1 and 2 (steps 5-7)

Instructions for GPlotter (steps 5-7)

Instructions for All Plotters (steps 8 - 11)


Instructions for All Plotters (steps 1-3)

1. Open the plot in Adobe Acrobat Pro
The instructions are similar for Adobe Reader, though the screenshots may not match precisely.

2. Verify the size of your plot
Go to File->Properties (or press Ctrl+D) to open the Properties menu. Look at the Page Size of your .pdf file and ensure that it matches the desired size of the poster. If not, return to the program you used to create your plot (probably Powerpoint) and ensure your size settings are correct.


Document Properties with page size highlighted


3. Open the Print dialog box:
Go to File->Print (or press Ctrl+P) to open the Print menu. Select which plotter you wish to print to.

NOTE: Select gplotter if you wish to print on glossy paper. Otherwise, select from Plotters 1 or 2  based on whichever has the least items in its queue. You can view the plotter queues on the monitor in the Operations Center window.


Print dialog with printer selection field highlighted


4. Click on the Properties button


At this point, the instructions diverge slightly depending on which plotter you have selected. Make sure you are following the correct set of instructions:

Plotter 1 and 2 (steps 5-7)

Gplotter (steps 5-7)


Instructions for Plotter 1 and 2 (steps 5-7)

5. Select the Advanced tab

IF YOU WANT TO PRINT A STANDARD SIZE SUCH AS 36X48" (ARCH E)

6a. Under Paper Options->Document Size select More..., then select the desired preset


Document size choices


IF YOU WANT TO PRINT A CUSTOM SIZE

6b.
Under Paper Options->Document Size, select the button labeled Custom...
Enter the desired Width and Height, and Name the custom size


Custom size dialog box

7b. Enter the desired Width and Height

Skip to next section: Instructions for All Plotters (steps 8 - 11)


Instructions for GPlotter (steps 5-7)

 5. Select the Paper/Quality tab

 IF YOU WANT TO PRINT A STANDARD SIZE SUCH AS 36X48" (ARCH E)

 6a. Under Paper Options->Document Size select More..., then select the desired preset

Selecting paper size options

 IF YOU WANT TO PRINT A CUSTOM SIZE

6b. Under Paper Options->Document Size select the button labeled 
Custom...
Enter the desired Width and Height, and Name the custom size

Custom size dialog box

Skip to next section: Instructions for All Plotters (steps 8 - 11)


Instructions for All Plotters (steps 8 - 11)

From this point on, instructions are the same for both Plotter 1 and 2 and Gplotter.


8a. Select the appropriate setting for Paper Sizing & Handling and 

8b. Select the Orientation

paper sizing and orientation

  • Fit
  • Shrink oversized paper
  • Actual Size
  • Custom Scale 
  • Choose paper source by PDF page size

Take a look at the Preview (step 10)

8b. Select the Orientation

  • Auto portrait/landscape
  • Portrait
  • Landscape

9. Ensure the dimensions marked on the preview image are correct

10. Click OK to print.


Final Steps

11. You can pick up your plotter output outside the Operations Center window in the Mudd Lab lobby. See hours of operation.

See Also:




Keywords:poster, plotter, plotting, printing, .pdf, paper, computer lab, mudd, plot,   Doc ID:68662
Owner:Diane Y.Group:Rice University
Created:2016-11-14 10:51 CDTUpdated:2022-04-21 16:46 CDT
Sites:Rice University
Feedback:  7   3