Disclaimer: This news item was originally posted on Tuesday, Sep 18, 2018. Its content may no longer be timely or accurate.

Migration to New VPN by October 31, 2018 | Discontinue support for old Cisco VPN Client

Posted: 08:36:53, Tuesday, Sep 18, 2018   Expiration: 08:36:53, Wednesday, Oct 31, 2018

This message is intended for those who are still using the old Cisco VPN client that was downloaded through "Apply". This old service has been discontinued by the manufacturer and will be taken offline on October 31, 2018.The new VPN service supports current operating systems, including recent versions of Macintosh and Microsoft Windows, as well as mobile devices like Apple iPads, Apple iPhones, Microsoft Surface, Android devices, and Google Chromebooks. In addition, VPN will require two-factor authentication with Duo.

We will continue to provide the old VPN service through October 31, 2018.  After that, VPN access will require AnyConnect and Duo. 


Information on using Duo and the new VPN service can be found here:

Two-Factor Authentication (Duo) and VPN:

https://kb.rice.edu/page.php?id=82263 


If you have any questions or need assistance migrating to the new system, contact your OIT Help Desk at 713-348-4357 or submit a request:  https://oit.rice.edu/request-help 



-- Rice U: Diane Yee

Created: 22:46:49, Monday, Sep 17, 2018 (by Diane Y.)
Updated: 08:51:50, Tuesday, Sep 18, 2018 (by Diane Y.)